view tools/verify-all-heads.sh @ 668:6be7c9ace365

svnwrap: s/_chunk_size/chunk_size/ The underscore prefix suggests that the chunk_size is a private variable. There's no reason for this, so we remove it in preparation for a refactoring. No functionality change.
author Dan Villiom Podlaski Christiansen <danchr@gmail.com>
date Wed, 11 Aug 2010 19:57:35 +0200
parents 11c4c7242a36
children
line wrap: on
line source

#!/bin/sh
. $(dirname $0)/common.sh

for b in `hg branches -aq` ; do
    hg co $b || break
    echo verifying $b
    hg svn verify
done